Bug 111496 - FILEOPEN: image's background colours aren't displayed in ole object
Summary: FILEOPEN: image's background colours aren't displayed in ole object
Status: RESOLVED DUPLICATE of bug 111489
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
6.0.0.0.alpha0+
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: bibisected, regression
Depends on:
Blocks: Regressions-EMFPlus-Rework
  Show dependency treegraph
 
Reported: 2017-08-08 12:07 UTC by Xisco Faulí
Modified: 2017-08-22 08:03 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
comparison MSO 2010 and LibreOffice 6.0 (160.65 KB, image/png)
2017-08-08 12:07 UTC, Xisco Faulí
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Xisco Faulí 2017-08-08 12:07:19 UTC
Created attachment 135284 [details]
comparison MSO 2010 and LibreOffice 6.0

Steps to reproduce:
1. Open attachment 91648 [details] from bug 73363

Observed behaviour: Boxes are displayed without background. See attached image

Reprocuced in

Versió: 6.0.0.0.alpha0+
ID de la construcció: 0342c5e8086c8200ecadbe9d52dd4ef6a093effb
CPU threads: 4; OS: Linux 4.10; UI render: per defecte; VCL: gtk3; 
Configuració local: ca-ES (ca_ES.UTF-8); Calc: group

[Bug found by office-interoperability-tools]
Comment 2 Armin Le Grand 2017-08-21 17:25:34 UTC
Xisco, thanks for preparing this good overview of regressions, that is really useful!
Comment 3 Armin Le Grand 2017-08-21 17:25:58 UTC
upps.. wrong task...
Comment 4 Armin Le Grand 2017-08-21 17:29:22 UTC
Maybe double to tdf#111495, need to check. It is also slow in older version and hangs/crashes when zooming in - uses probably the DirectDRenderer which we are about to replace sonn based on the emfplus changes. Need to check.
Comment 5 Armin Le Grand 2017-08-22 08:03:15 UTC

*** This bug has been marked as a duplicate of bug 111489 ***