Bug 111629 - Services menu in LibreOffice on macOS dosn't work
Summary: Services menu in LibreOffice on macOS dosn't work
Status: RESOLVED DUPLICATE of bug 92750
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
5.4.0.3 release
Hardware: x86-64 (AMD64) Mac OS X (All)
: medium normal
Assignee: Not Assigned
QA Contact:
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-08-10 09:18 UTC by Ralf Fiebiger
Modified: 2017-08-10 11:39 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments
Screeshot from working TextEdit services menu. (677.64 KB, image/png)
2017-08-10 09:20 UTC, Ralf Fiebiger
Details
Screeshot from not working LibreOffice services menu. (482.54 KB, image/png)
2017-08-10 09:21 UTC, Ralf Fiebiger
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Ralf Fiebiger 2017-08-10 09:18:07 UTC
Description:
Select text in Writer and the active services for manipulating textual data are not displayed. 

Steps to Reproduce:
1. Select text in Writer
2. Select the menu LibreOffice - Services


Actual Results:  
No Services available ...

Expected Results:
Active services for manipulating textual data.


Reproducible: Always

User Profile Reset: No

Additional Info:
I have written a sentence in OpenOffice and TextEdit. In the TextEdit, you can see various services. No service is offered in OpenOffice. Please see the screeshots.
Screenshot 1 (TextEdit.png https://1drv.ms/i/s!Arist8UV8u4R0l4xn7TBR9cFykVN )
Screenshot 2 (LibreOffice.png https://1drv.ms/i/s!Arist8UV8u4R0l9o7jLOP0N5Mbaj )


User-Agent: Mozilla/5.0 (Windows NT 10.0; WOW64; Trident/7.0; rv:11.0) like Gecko
Comment 1 Ralf Fiebiger 2017-08-10 09:20:53 UTC
Created attachment 135400 [details]
Screeshot from working TextEdit services menu.
Comment 2 Ralf Fiebiger 2017-08-10 09:21:48 UTC
Created attachment 135402 [details]
Screeshot from not working LibreOffice services menu.
Comment 3 Alex Thurgood 2017-08-10 11:39:57 UTC

*** This bug has been marked as a duplicate of bug 92750 ***