Bug Hunting Session
Bug 111681 - Very low quality (low resolution) display in Presentation mode in Impress
Summary: Very low quality (low resolution) display in Presentation mode in Impress
Status: RESOLVED DUPLICATE of bug 107090
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
5.3.4.2 release
Hardware: x86-64 (AMD64) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-08-11 09:39 UTC by Gjalt-Jorn Peters
Modified: 2017-08-12 07:44 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
First sreenshot: in design mode (750.01 KB, image/png)
2017-08-11 09:41 UTC, Gjalt-Jorn Peters
Details
Second screenshot: same slide as first screenshot, but in presentation mode (3.41 MB, image/png)
2017-08-11 09:42 UTC, Gjalt-Jorn Peters
Details
Third screenshot: other presentation (.pptx), slide showing distortion of background .jpg and font (1.82 MB, image/png)
2017-08-11 09:44 UTC, Gjalt-Jorn Peters
Details
Fourth screenshot: same presentation, but these images (also .png) are rendered hi-res (1.17 MB, image/png)
2017-08-11 09:45 UTC, Gjalt-Jorn Peters
Details
First presentation (.odp) (690.20 KB, application/vnd.oasis.opendocument.presentation)
2017-08-11 09:45 UTC, Gjalt-Jorn Peters
Details
Second presentation (.pptx) (3.73 MB, application/vnd.openxmlformats-officedocument.presentationml.presentation)
2017-08-11 09:46 UTC, Gjalt-Jorn Peters
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Gjalt-Jorn Peters 2017-08-11 09:39:50 UTC
Description:
For some reason, the presentation on the main presentation screen is in very low quality. On the other screen (i.e. the one showing the preview), display is fine. This is the case in multiple presentations - but seems to be inconsistent. Some images seem to display well, but some don't. Fonts are always rendered in low quality/resolution.

Steps to Reproduce:
1. Open one of the two attached presentations in LibreOffice Impress on Win10
2. Start the presentation

Actual Results:  
Low-resolution rendering.

Expected Results:
High-resolution rendering.


Reproducible: Sometimes

User Profile Reset: No

Additional Info:
Not sure whether this is normal or major. For me it's prohibitive - but it might have something to do with my hardware (seems unlikely and definitely undesirable, but one never knows)?


User-Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:54.0) Gecko/20100101 Firefox/54.0
Comment 1 Gjalt-Jorn Peters 2017-08-11 09:41:32 UTC
Created attachment 135450 [details]
First sreenshot: in design mode
Comment 2 Gjalt-Jorn Peters 2017-08-11 09:42:02 UTC
Created attachment 135451 [details]
Second screenshot: same slide as first screenshot, but in presentation mode
Comment 3 Gjalt-Jorn Peters 2017-08-11 09:44:05 UTC
Created attachment 135452 [details]
Third screenshot: other presentation (.pptx), slide showing distortion of background .jpg and font

Note how the font at the top ("6th methods in health psychology symposium), which is a .png, is NOT distorted, while the .jpg background has become lo-res and distorted, and the slide title (Merriweather font) is also rendered lo-res.
Comment 4 Gjalt-Jorn Peters 2017-08-11 09:45:03 UTC
Created attachment 135453 [details]
Fourth screenshot: same presentation, but these images (also .png) are rendered hi-res
Comment 5 Gjalt-Jorn Peters 2017-08-11 09:45:47 UTC
Created attachment 135454 [details]
First presentation (.odp)
Comment 6 Gjalt-Jorn Peters 2017-08-11 09:46:52 UTC
Created attachment 135455 [details]
Second presentation (.pptx)
Comment 7 V Stuart Foote 2017-08-11 13:06:39 UTC
Shift to OpenGL view mode. Or if OpenGL is not supported, disable "Use hardware acceleration" from Tools -> Options -> View panel and restart.  It will limit some of the slide transitions you can use--but will be full resolution of the presentation.

*** This bug has been marked as a duplicate of bug 107090 ***
Comment 8 Gjalt-Jorn Peters 2017-08-12 07:44:02 UTC
Sorry, I apparently missed that when I was looking for this! It does work, thank you!