Bug 111682 - Italian localization for formula name
Summary: Italian localization for formula name
Status: RESOLVED DUPLICATE of bug 111332
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
5.3.5.2 release
Hardware: x86-64 (AMD64) Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-08-11 09:55 UTC by Alberto
Modified: 2017-08-11 10:11 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Alberto 2017-08-11 09:55:26 UTC
Description:
I have the localization of the system in Italian and the checkbox for usage the names of functions in English is not selected.
I think that the file /usr/share/libreoffice/forit.res in libreoffice-l10-it does not contain the italian traslation of formula name.
The forit.res in version 5.3.3.2 is ok

Steps to Reproduce:
1. open calc
2. write SOMMA(A1,B1)
3. result an error

Actual Results:  
error

Expected Results:
the sum of A1 and B1


Reproducible: Always

User Profile Reset: No

Additional Info:


User-Agent: Mozilla/5.0 (X11; Linux x86_64; rv:52.0) Gecko/20100101 Firefox/52.0
Comment 1 Alberto 2017-08-11 10:04:04 UTC
File "forit.res" in "libreoffice-l10-it" package does not contain formula name in italian
Comment 2 Xisco Faulí 2017-08-11 10:11:24 UTC

*** This bug has been marked as a duplicate of bug 111332 ***