Bug Hunting Session
Bug 111702 - ENHANCEMENT: The possibility change set the page orientation and dimensions for a separate page
Summary: ENHANCEMENT: The possibility change set the page orientation and dimensions f...
Status: CLOSED DUPLICATE of bug 49787
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Draw (show other bugs)
Version:
(earliest affected)
6.0.0.0.alpha0+
Hardware: All All
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-08-11 19:13 UTC by Telesto
Modified: 2017-08-11 21:35 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Telesto 2017-08-11 19:13:14 UTC
Description:
There can't be different page dimensions orientations in draw at the same time or different pages. Only the background can be set individually


Steps to Reproduce:
1. Open Draw
2. Create a 4 pages
3. Select 3 of them
4. Format -> Page properties -> Page -> and set it to landscape
5. All pages will change

Actual Results:  
The page orientation and/or dimensions can't be set individually 

Expected Results:
Should be possible in my opinion. 


Reproducible: Always

User Profile Reset: No

Additional Info:
Version: 6.0.0.0.alpha0+
Build ID: 46b4eb8b0e9325f8c29cd391baf9504bccee1837
CPU threads: 4; OS: Windows 6.19; UI render: default; 
TinderBox: Win-x86@42, Branch:master, Time: 2017-08-11_06:44:17
Locale: nl-NL (nl_NL); Calc: CL


User-Agent: Mozilla/5.0 (Windows NT 6.2; WOW64; rv:52.0) Gecko/20100101 Firefox/52.0
Comment 1 Regina Henschel 2017-08-11 21:34:39 UTC

*** This bug has been marked as a duplicate of bug 49787 ***