Download it now!
Bug 111706 - The color bucket in the drawing toolbar isn't able the set the color for a shape with a different area setting set
Summary: The color bucket in the drawing toolbar isn't able the set the color for a sh...
Status: RESOLVED DUPLICATE of bug 90853
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Draw (show other bugs)
Version:
(earliest affected)
4.4.7.2 release
Hardware: All All
: medium minor
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
: 117508 (view as bug list)
Depends on:
Blocks: Notebookbar-Theming
  Show dependency treegraph
 
Reported: 2017-08-11 20:17 UTC by Telesto
Modified: 2018-10-18 21:11 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
Example file (19.46 KB, application/vnd.oasis.opendocument.graphics)
2017-08-11 20:17 UTC, Telesto
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Telesto 2017-08-11 20:17:24 UTC
Description:
UX: The color bucket in the drawing toolbar isn't able the set the color for a shape with a different area setting set

Steps to Reproduce:
1. Open the attached file
2. Select the shape
3. Click on the bucket in the drawing toolbar (enabled by default) to give the shape a color instead -> not working

Actual Results:  
The color bucket can't change the area fill to color

Expected Results:
The bitmap should be replaced by a color


Reproducible: Always

User Profile Reset: No

Additional Info:
Found in:
Version: 5.4.0.3
Build ID: 7556cbc6811c9d992f4064ab9287069087d7f62c
CPU threads: 4; OS: Windows 6.2; UI render: default; 
Locale: nl-NL (nl_NL); Calc: CL


User-Agent: Mozilla/5.0 (Windows NT 6.2; WOW64; rv:52.0) Gecko/20100101 Firefox/52.0
Comment 1 Telesto 2017-08-11 20:17:39 UTC
Created attachment 135478 [details]
Example file
Comment 2 Buovjaga 2017-08-30 12:23:39 UTC
Repro.

Arch Linux 64-bit, KDE Plasma 5
Version: 6.0.0.0.alpha0+
Build ID: 507247697dc6c4a41fe17a29d522511f97040738
CPU threads: 8; OS: Linux 4.12; UI render: default; VCL: kde4; 
Locale: fi-FI (fi_FI.UTF-8); Calc: group
Built on August 29th 2017
Comment 3 Maxim Monastirsky 2018-05-08 19:14:44 UTC
*** Bug 117508 has been marked as a duplicate of this bug. ***
Comment 4 Maxim Monastirsky 2018-10-18 21:11:30 UTC

*** This bug has been marked as a duplicate of bug 90853 ***