Download it now!
Bug 111741 - Crash when clicking on Pattern button in area tap page of slide style dialog
Summary: Crash when clicking on Pattern button in area tap page of slide style dialog
Status: RESOLVED DUPLICATE of bug 109863
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
6.0.0.0.alpha0+
Hardware: All Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-08-12 18:31 UTC by Tamás Zolnai
Modified: 2017-08-12 21:03 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
Visual Studio callstack (5.00 KB, text/plain)
2017-08-12 18:34 UTC, Tamás Zolnai
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Tamás Zolnai 2017-08-12 18:31:14 UTC
Description:
Trying to set a pattern fill property as part of a slide style lead to a crash.

Steps to Reproduce:
1. Open Impress
2. Select "Styles and formating" tab on sidebar
3. Open style dialog (right click -> Modify)
4. Switch to area tab and select pattern button -> crash

Actual Results:  
Impress crashes

Expected Results:
Impress should not crash


Reproducible: Always

User Profile Reset: No

Additional Info:


User-Agent: Mozilla/5.0 (Windows NT 6.3; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/60.0.3112.90 Safari/537.36
Comment 1 Tamás Zolnai 2017-08-12 18:34:49 UTC
Created attachment 135498 [details]
Visual Studio callstack
Comment 2 Xisco Faulí 2017-08-12 21:03:20 UTC

*** This bug has been marked as a duplicate of bug 109863 ***