Download it now!
Bug 111750 - Border properties can't be applied on Impress table
Summary: Border properties can't be applied on Impress table
Status: RESOLVED DUPLICATE of bug 85909
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
6.0.0.0.alpha0+
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-08-13 00:48 UTC by Tamás Zolnai
Modified: 2017-08-13 14:56 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Tamás Zolnai 2017-08-13 00:48:02 UTC
Description:
Changing the border settings on Table properties dialog has no effect on Impress table. However if I change the border settings again, the previeously set settings are applied. I can do the again and agaian and always the prevously set properties are applied not the current one.

Steps to Reproduce:
1. Open Impress
2. Insert Table
3. Open Table Properties dialog and change border settings (color)

Actual Results:  
Border settings are not applied on the border. It still has a white border color.

Expected Results:
Border settings should be applied on table when Table Properties dialog is closed


Reproducible: Always

User Profile Reset: No

Additional Info:


User-Agent: Mozilla/5.0 (Windows NT 6.3; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/60.0.3112.90 Safari/537.36
Comment 1 Regina Henschel 2017-08-13 14:56:40 UTC
Workaround: Save and reload.

It seems, that it has been reported earlier in e.g. bug 56778, bug 64498, bug 83507, bug 94556, bug 85909. The latter seems the best one to use as "active" bug.

*** This bug has been marked as a duplicate of bug 85909 ***