Bug Hunting Session
Bug 111756 - FILEOPEN: Transition sound not preselected in sidebar
Summary: FILEOPEN: Transition sound not preselected in sidebar
Status: RESOLVED DUPLICATE of bug 115407
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
3.4.6 release
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: Slide-Transitions
  Show dependency treegraph
 
Reported: 2017-08-13 02:19 UTC by Tamás Zolnai
Modified: 2018-04-17 07:58 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:


Attachments
Example test document which contains a transition with sound (11.48 KB, application/vnd.oasis.opendocument.presentation)
2017-08-13 02:20 UTC, Tamás Zolnai
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Tamás Zolnai 2017-08-13 02:19:46 UTC
Description:
On the sidbar user can set a transition and any preset sound for it, but if I save the slideshow with a transition having some sound, the sidebar does not show the sound anymore. However if I start the presentation the sound is there.

Steps to Reproduce:
1. Open Impress
2. Set some transition for the first slide and also specify a sound for it (use sidebar)
3. Save document to ODP and reopen it

Actual Results:  
After a round trip sidebar does not display the sound. It writer no sound, despite of Impress playes a sound when slide show is run.

Expected Results:
Sidebar should show the imported sound.


Reproducible: Always

User Profile Reset: No

Additional Info:


User-Agent: Mozilla/5.0 (Windows NT 6.3; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/60.0.3112.90 Safari/537.36
Comment 1 Tamás Zolnai 2017-08-13 02:20:29 UTC
Created attachment 135509 [details]
Example test document which contains a transition with sound
Comment 2 Buovjaga 2017-08-30 15:17:14 UTC
For some reason I don't hear the sound in your file, but I can hear it when I repro from scratch.

With 3.5 the sound dropdown shows a blank.

Arch Linux 64-bit, KDE Plasma 5
Version: 6.0.0.0.alpha0+
Build ID: 507247697dc6c4a41fe17a29d522511f97040738
CPU threads: 8; OS: Linux 4.12; UI render: default; VCL: kde4; 
Locale: fi-FI (fi_FI.UTF-8); Calc: group
Built on August 29th 2017

Win 10
LibO 3.5
Comment 3 Yousuf Philips (jay) (retired) 2017-08-31 10:14:42 UTC
Works correctly in 3.3 but broken in 3.4.

LibreOffice 3.3.0 
OOO330m19 (Build:6)
tag libreoffice-3.3.0.4

(In reply to Buovjaga from comment #2)
> With 3.5 the sound dropdown shows a blank.

If you dont test 3.3, then you shouldnt set it to OOo inherited. :D
Comment 4 Samuel Mehrbrodt (CIB) 2018-04-17 07:58:31 UTC
Seems this has been fixed with bug 115407.

*** This bug has been marked as a duplicate of bug 115407 ***