Bug 111829 - Always have ‘Record Macro’ available in the Calc menu
Summary: Always have ‘Record Macro’ available in the Calc menu
Status: RESOLVED DUPLICATE of bug 111828
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
5.4.0.3 release
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-08-15 23:02 UTC by Óvári
Modified: 2017-08-16 00:15 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Óvári 2017-08-15 23:02:35 UTC
Description:
1. In Calc, always show ‘Record Macro’ in:
Menu Bar → Tools → Macros → Record Macro

2. Remove ‘Enable macro recording (may be limited)’ at:
Menu Bar → Tools → Options… → LibreOffice → Advanced → ‘Enable macro recording (may be limited)’

3. This would provide consistency across LibreOffice as Draw always shows ‘Record Macro’ in:
Menu Bar → Tools → Macros → Record Macro

Thank you

Version: 5.4.0.3
Build ID: 7556cbc6811c9d992f4064ab9287069087d7f62c
CPU threads: 2; OS: Linux 4.10; UI render: default; VCL: gtk2

Actual Results:  
‘Record Macro’ can be set to show or not show.

Expected Results:
Always have ‘Record Macro’ available in the Calc menu to provide consistency with LibreOffice as Draw


Reproducible: Always

User Profile Reset: No

Additional Info:


User-Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:55.0) Gecko/20100101 Firefox/55.0
Comment 1 Xisco Faulí 2017-08-16 00:15:23 UTC

*** This bug has been marked as a duplicate of bug 111828 ***