Download it now!
Bug 111871 - text is not visible in documents
Summary: text is not visible in documents
Status: RESOLVED WORKSFORME
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Android Viewer (show other bugs)
Version:
(earliest affected)
6.0.0.0.alpha0+
Hardware: ARM Android
: medium major
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: bibisected, bisected, regression
: 113634 (view as bug list)
Depends on:
Blocks:
 
Reported: 2017-08-17 06:03 UTC by raal
Modified: 2017-12-04 12:35 UTC (History)
8 users (show)

See Also:
Crash report or crash signature:


Attachments
simple file / Calc (8.10 KB, application/vnd.oasis.opendocument.spreadsheet)
2017-08-17 06:04 UTC, raal
Details
simple file / Writer (8.57 KB, application/vnd.oasis.opendocument.text)
2017-08-17 06:04 UTC, raal
Details

Note You need to log in before you can comment on or make changes to this bug.
Description raal 2017-08-17 06:03:15 UTC
Description:
text is not visible in documents.

Version: 6.0.0.0.alpha0+
Build ID: 791f93e
Android 5.0.2

Steps to Reproduce:
1.open file /  tested .odt and .ods
 

Actual Results:  
file is blank - no texts visible

Expected Results:
text visible


Reproducible: Always

User Profile Reset: No

Additional Info:


User-Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:55.0) Gecko/20100101 Firefox/55.0
Comment 1 raal 2017-08-17 06:04:11 UTC
Created attachment 135601 [details]
simple file /  Calc
Comment 2 raal 2017-08-17 06:04:32 UTC
Created attachment 135602 [details]
simple file  / Writer
Comment 3 Xisco Faulí 2017-10-04 14:35:01 UTC
Known issue already.

<cloph> the fonts (and for that matter no other content, just white empty page displayed) problem was bisected to http://cgit.freedesktop.org/libreoffice/core/commit/?id=eba883c8a2ce045fc7bd3848d796ca10b7f4ba51
Comment 4 Xisco Faulí 2017-11-04 16:27:58 UTC
*** Bug 113634 has been marked as a duplicate of this bug. ***
Comment 5 Nomad Xaitswy 2017-11-08 19:36:32 UTC
How can we solve this? I mean do you guys know what caused this?
Comment 6 Christian Lohmaier 2017-12-04 12:35:21 UTC
worksforme - workaround for it has been merged:
https://gerrit.libreoffice.org/#/c/45493/

wonder why I did miss this bug when searching for a matchign one to put into commit line..

Worksforme as it is not a full fix for the underlying problem, but a good-enough-for-now change.