Bug 111944 - FILESAVE : Error while saving a Google Drive document after beeing opened too long
Summary: FILESAVE : Error while saving a Google Drive document after beeing opened too...
Status: RESOLVED DUPLICATE of bug 112298
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
5.3.5.2 release
Hardware: x86-64 (AMD64) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-08-21 15:47 UTC by Thomas S.
Modified: 2017-11-08 07:45 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
General input/output error (24.16 KB, image/png)
2017-08-21 15:47 UTC, Thomas S.
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Thomas S. 2017-08-21 15:47:43 UTC
Created attachment 135703 [details]
General input/output error

When editing a remote file stored on Google Drive, I get an I/O error if I'm working too on it for more than 1 hour (that's an estimation but I got it several times and I'm pretty sure that's 1 hour).

After this time, whenever I save, it displays the error message in the attached file (the file name is "Enceintes monitoring"), I have to press OK and nothing is saved.

Then I have to save it locally to keep my latest changes, and upload it manually on Google Drive so that it's up to date again.
Comment 1 Stéphane Aulery 2017-09-30 20:13:12 UTC
From: Mika Hanhijärvi <miksuh@gmail.com>
To: Debian Bug Tracking System <submit@bugs.debian.org>
Subject: opening and saving remote documents fails
Date: Fri, 24 Mar 2017 22:14:44 +0200

If I try to save document to remote  Google Drive using Libreoffice then I get
the  General input / output error. The same happens if I try to open remote
document.

 when I added my Google Drive account it didn't gave any error. I entered my
email ID in username and my password in password in Google Drive. I don't have
2 factor authentication.

I am blind so it is difficult for me to try to figure out what is wrong.

I am using the current LibreOffice in Debian Stretch
Comment 2 Xisco Faulí 2017-10-01 22:06:39 UTC Comment hidden (obsolete)
Comment 3 Stéphane Aulery 2017-10-02 00:24:37 UTC
Hello Xisco,

I intersect the bugs found in the Debian packages with those of this bugtracker.

A document is useless. The document was never saved. It's a protocol level error.

Do you push the same comment on each bug report without reading?

Regards,
Comment 4 Xisco Faulí 2017-11-08 07:45:09 UTC

*** This bug has been marked as a duplicate of bug 112298 ***