Bug 111953 - Start Center GUI no cross (recentdoc_remove.png) to delete unwanted recent documents in all themes except Human
Summary: Start Center GUI no cross (recentdoc_remove.png) to delete unwanted recent do...
Status: RESOLVED INSUFFICIENTDATA
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
5.4.0.3 release
Hardware: All Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: Start-Center
  Show dependency treegraph
 
Reported: 2017-08-22 02:46 UTC by Jon Rubin
Modified: 2018-05-02 15:52 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Jon Rubin 2017-08-22 02:46:11 UTC
Linux Mint 18.2 Cinnamon 64-bit
LibreOffice 5.4.3
Hi, so this appears to be a theme problem. The default Tango doesn't show a delete cross in the top right hand corner of a document thumbnail to delete it from the recent documents list. Neither does Helpimg, nor Oxygen. The only one I have that does is Human
Comment 1 V Stuart Foote 2017-08-23 04:17:10 UTC
Can not confirm on Windows builds. 

Both icons: recentdoc_remove.png, recentdoc_remove_highlighted.png are present--Breeze (black/red) and Galaxy fall back (black/grey)--and toggle on mouse over. Appears consistent with source commits.

=-ref-=

https://gerrit.libreoffice.org/#/c/12144/
https://gerrit.libreoffice.org/#/c/16404/

On Windows 10 Pro 64-bit en-US with
Version: 5.4.0.3 (x64)
Build ID: 7556cbc6811c9d992f4064ab9287069087d7f62c
CPU threads: 8; OS: Windows 6.19; UI render: default; 
Locale: en-US (en_US); Calc: group
Comment 2 Adolfo Jayme 2017-09-03 08:47:49 UTC
Looks like there’s something funny in Linux Mint’s packages. Can you reproduce the issue if you use packages from the LibreOffice PPA [1]? If not, please report the issue to them. I’m unsure where’s the best place to do it, though, because they don’t respond to their Launchpad bug tracker.

[1]: https://launchpad.net/~libreoffice/+archive/ubuntu/ppa
Comment 3 Jean-Baptiste Faure 2017-09-05 07:43:59 UTC
Set NEEDINFO from comment #2.

Not reproducible for me with LO 5.4.1 from Ubuntu PPA.

Best regards. JBF
Comment 4 QA Administrators 2018-04-04 13:09:32 UTC Comment hidden (obsolete)
Comment 5 QA Administrators 2018-05-02 15:52:26 UTC
Dear Bug Submitter,

Please read this message in its entirety before proceeding.

Your bug report is being closed as INSUFFICIENTDATA due to inactivity and
a lack of information which is needed in order to accurately
reproduce and confirm the problem. We encourage you to retest
your bug against the latest release. If the issue is still
present in the latest stable release, we need the following
information (please ignore any that you've already provided):

a) Provide details of your system including your operating
   system and the latest version of LibreOffice that you have
   confirmed the bug to be present

b) Provide easy to reproduce steps – the simpler the better

c) Provide any test case(s) which will help us confirm the problem

d) Provide screenshots of the problem if you think it might help

e) Read all comments and provide any requested information

Once all of this is done, please set the bug back to UNCONFIRMED
and we will attempt to reproduce the issue. Please do not:

a) respond via email 

b) update the version field in the bug or any of the other details
   on the top section of our bug tracker

Warm Regards,
QA Team

MassPing-NeedInfo-20180502