Download it now!
Bug 111963 - Images are distorted when exporting to PDF
Summary: Images are distorted when exporting to PDF
Status: RESOLVED DUPLICATE of bug 121615
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
5.3.5.2 release
Hardware: All Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-08-22 11:04 UTC by Anthony
Modified: 2019-03-28 10:22 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments
Original image / PDF export (49.13 KB, image/png)
2017-08-22 11:04 UTC, Anthony
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Anthony 2017-08-22 11:04:17 UTC
Created attachment 135723 [details]
Original image / PDF export

Writer -> Insert Image -> Then export to PDF.

Some images are distorted on the PDF document. I only found this bug on Windows (W10 & LO 5.3.5.2, not on Linux).
Comment 1 Julien Nabet 2017-08-22 11:59:24 UTC

*** This bug has been marked as a duplicate of bug 106357 ***
Comment 2 Timur 2019-03-28 10:22:00 UTC

*** This bug has been marked as a duplicate of bug 121615 ***