Bug Hunting Session
Bug 111986 - table border colour does not change until you move the table
Summary: table border colour does not change until you move the table
Status: RESOLVED DUPLICATE of bug 85909
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
5.3.5.2 release
Hardware: All Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-08-23 16:19 UTC by Germano Massullo
Modified: 2017-08-24 08:24 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Germano Massullo 2017-08-23 16:19:00 UTC
Description:
If you create a new table following the steps I shown in video [1], Impress will not change borders colour until you move the table: after I selected black as borders colour, you can see the table still having white borders until I move it

[1]: https://youtu.be/BNWkB3SqddI

Actual Results:  
Table borders do not change colour until you move the table

Expected Results:
Table borders colour should change as soon the user selects another colour in table options


Reproducible: Always

User Profile Reset: No

Additional Info:
Version: 5.3.5.2
Build ID: 5.3.5.2-2.fc26
Thread CPU: 4; SO: Linux 4.12; Resa interfaccia: predefinito; VCL: gtk3; Layout Engine: new; 
Local Version: it-IT (it_IT.UTF-8); Calc: group
plasma-desktop-5.10.4-1.fc26.x86_64
VGA AMD RX480 with FOSS amdgpu driver


User-Agent: Mozilla/5.0 (X11; Fedora; Linux x86_64; rv:55.0) Gecko/20100101 Firefox/55.0
Comment 1 Regina Henschel 2017-08-24 08:24:24 UTC
Read details in bug 85909.

*** This bug has been marked as a duplicate of bug 85909 ***