Bug 112052 - Comments in footnotes are lost in .doc and .docx files
Summary: Comments in footnotes are lost in .doc and .docx files
Status: RESOLVED DUPLICATE of bug 86188
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
5.4.0.3 release
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: DOCX-Footnote-Endnote
  Show dependency treegraph
 
Reported: 2017-08-27 00:35 UTC by Sulphur
Modified: 2017-08-29 14:31 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Sulphur 2017-08-27 00:35:52 UTC
Description:
Inserting comments (ctrl+alt+c) to leave notes works just fine with .odt files, but comments in the footnotes of .doc and .docx formatted files are not saved. Comments in the main body of text are properly saved.

Steps to Reproduce:
1. Open a .doc or .docx with footnotes.
2. Insert a comment in the footnote.
3. Save the file.

Actual Results:  
When the file is reopened, the comment is gone.

Expected Results:
When the file is reopened, the comment should have been saved and should be visible.


Reproducible: Always

User Profile Reset: No

Additional Info:


User-Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:55.0) Gecko/20100101 Firefox/55.0
Comment 1 MM 2017-08-27 18:07:34 UTC
Dup from bug 86188.
Comment 2 Dieter 2017-08-27 18:40:42 UTC
@ Aibara: I think you should confirm bug 86188 with your actual version of LO and close this bug as a duplicate.
Comment 3 raal 2017-08-29 14:31:15 UTC

*** This bug has been marked as a duplicate of bug 86188 ***