Bug Hunting Session
Bug 112058 - Page Number Offset is empty if the page number is not specified in Insert Break dialogue
Summary: Page Number Offset is empty if the page number is not specified in Insert Bre...
Status: RESOLVED DUPLICATE of bug 35694
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
5.4.0.3 release
Hardware: x86-64 (AMD64) Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-08-27 14:54 UTC by Toms
Modified: 2017-08-28 09:02 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Toms 2017-08-27 14:54:27 UTC
Description:
When inserting a page number in a simple document (without any manual page-styling or page breaks with specified page numbers) using Insert —> Field —> More Fields... —> Page (at 'Document' tab) —> and inserting any value except '0' (for example '-2', '5', '+4') in the 'Offset' field, the inserted number field stays empty (no page number is shown).

Steps to Reproduce:
1. New Document
2. Insert a page number with an offset at any place (Insert — Field — More Fields... — 'Page' at the 'Document' tab — any non-0 value in the 'Offset' field)


Actual Results:  
An empty field.

Expected Results:
A field with a custom page number.


Reproducible: Always

User Profile Reset: Yes

Additional Info:


User-Agent: Mozilla/5.0 (X11; Linux x86_64; rv:57.0) Gecko/20100101 Firefox/57.0
Comment 1 m.a.riosv 2017-08-27 16:27:42 UTC
Reproducible.
Version: 6.0.0.0.alpha0+
Build ID: 8d74698f407de0b02826777d5cb3f5aca2fd50f1
CPU threads: 4; OS: Windows 6.19; UI render: GL; 
Locale: es-ES (es_ES); Calc: CL

*** This bug has been marked as a duplicate of bug 35694 ***