Bug 112083 - EDITING: Chart Title and Subtitle checkboxes do not undo when unchecked
Summary: EDITING: Chart Title and Subtitle checkboxes do not undo when unchecked
Status: RESOLVED DUPLICATE of bug 117032
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Chart (show other bugs)
Version:
(earliest affected)
5.4.1.2 release
Hardware: All All
: medium minor
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: Chart-Sidebar
  Show dependency treegraph
 
Reported: 2017-08-29 09:55 UTC by Emil Tanev
Modified: 2018-04-16 09:06 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Emil Tanev 2017-08-29 09:55:54 UTC
Start writer
Add a chart
In the properties panel > Elements, check "Title" - "Title" appears in the chart as it should. 
Uncheck "Title" - "Title" remains but it should not. 

Checking/unchecking "Subtitle" behaves in the same manner. 

https://www.screencast.com/t/ZZm74pQM

Version is 5.4.1.2
Build is ea7cb86e6eeb2bf3a5af73a8f7777ac570321527
Comment 1 Emil Tanev 2017-08-29 09:57:42 UTC
Happens with the x-Axis title and y-Axis title as well.
Comment 2 Buovjaga 2017-09-09 13:47:11 UTC
Repro.

Arch Linux 64-bit, KDE Plasma 5
Version: 6.0.0.0.alpha0+
Build ID: a27eb931c22313d4dd5c73b35358c0532d20b79e
CPU threads: 8; OS: Linux 4.12; UI render: default; VCL: kde4; 
Locale: fi-FI (fi_FI.UTF-8); Calc: group
Built on September 8th 2017
Comment 3 Xisco Faulí 2018-04-16 09:06:38 UTC

*** This bug has been marked as a duplicate of bug 117032 ***