Bug Hunting Session
Bug 112085 - I selected only one Language to install in the list - English USA. When I opened LibreOffice there were no any words and titles, only empty space
Summary: I selected only one Language to install in the list - English USA. When I ope...
Status: RESOLVED DUPLICATE of bug 107166
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
5.4.0.3 release
Hardware: x86-64 (AMD64) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-08-29 10:34 UTC by legoduke
Modified: 2017-08-29 10:58 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description legoduke 2017-08-29 10:34:53 UTC
Description:
I guess it's because I have different local than USA

Steps to Reproduce:
1. install
2. deselect all language packs except one
3. see there is no titles

Actual Results:  
https://pp.userapi.com/c639125/v639125620/42bb6/8Xo_-ecBrHw.jpg

https://pp.userapi.com/c639125/v639125620/42bbd/1SZwAnKt5qo.jpg

Expected Results:
expected well working program!


Reproducible: Always

User Profile Reset: No

Additional Info:


User-Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:54.0) Gecko/20100101 Firefox/54.0
Comment 1 Aron Budea 2017-08-29 10:58:06 UTC
This looks like a case of bug 107166. It should already be fixed in the release version of 5.4.0... to be sure you could check 5.4.1.2 from [1] (likely to be released as 5.4.1 in a few days).

There are a couple of remaining corner cases that are discussed in the later parts of bug 107166.

[1] http://dev-builds.libreoffice.org/pre-releases/win/

*** This bug has been marked as a duplicate of bug 107166 ***