Bug 112112 - AUTOUPDATE: Option / Way to undo the update
Summary: AUTOUPDATE: Option / Way to undo the update
Status: RESOLVED WONTFIX
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Installation (show other bugs)
Version:
(earliest affected)
6.0.0.0.alpha0+
Hardware: All All
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: Automatic-Updater
  Show dependency treegraph
 
Reported: 2017-08-30 16:36 UTC by m.a.riosv
Modified: 2017-09-13 18:24 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description m.a.riosv 2017-08-30 16:36:48 UTC
Description:
Can happens that update goes wrong or there is some bug that makes LibreOffice not good or unusable for the user.

Some way for return to the previous version I think would be nice for the users.

Actual Results:  
.

Expected Results:
.


Reproducible: Always

User Profile Reset: No

Additional Info:
.


User-Agent: Mozilla/5.0 (Windows NT 10.0; WOW64; rv:52.0) Gecko/20100101 Firefox/52.0
Comment 1 Xisco Faulí 2017-09-13 17:41:02 UTC
Do you think this is doable?
Comment 2 m.a.riosv 2017-09-13 17:58:51 UTC
Maybe not, but once the users accustomed to autoupdate, how they know the way to go back to a previous version working fine for them and where find the files.

It's not the first comment from users that don't update because there is a bug in the new version.
Comment 3 Markus Mohrhard 2017-09-13 18:00:28 UTC
There is no way to go back with the updater. Install fresh if you need an older version.
Comment 4 m.a.riosv 2017-09-13 18:24:36 UTC
I have done that several times testing the updater version.

But maybe we can think on how the users could find easily at least a help on how to do it.

For me 'AutoUpdate' it a major improvement, maybe the most important for V6, so truly thanks for take care.