Download it now!
Bug 112170 - hyperlink does not work in calc
Summary: hyperlink does not work in calc
Status: RESOLVED WORKSFORME
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: x86-64 (AMD64) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
: 112398 (view as bug list)
Depends on:
Blocks:
 
Reported: 2017-09-01 21:20 UTC by jec
Modified: 2018-10-08 11:36 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:


Attachments
computer details (13.33 KB, image/png)
2017-09-01 21:20 UTC, jec
Details

Note You need to log in before you can comment on or make changes to this bug.
Description jec 2017-09-01 21:20:17 UTC
Created attachment 135947 [details]
computer details

In LibreOffice Calc 5.4 the hyperlink does not work on Button. When you set the hyperlink and save and exit it loses the action. It does this in both 64 bit and 32 bit windows.e
Also the label is now sit to left and is not changeable on Buttons.
It works in 5.3 so I went back to it for now.
Comment 1 m.a.riosv 2017-09-02 10:45:08 UTC
Please attach a sample file.
Comment 2 m.a.riosv 2017-09-18 00:04:30 UTC
Reproducible with a new file, creating the hyperlink with a button, it's lost at reload.
Version: 5.4.1.2 (x64)
Build ID: ea7cb86e6eeb2bf3a5af73a8f7777ac570321527
CPU threads: 4; OS: Windows 6.19; UI render: default; 
Locale: es-ES (es_ES); Calc: group
Comment 3 m.a.riosv 2017-09-18 00:06:31 UTC
*** Bug 112398 has been marked as a duplicate of this bug. ***
Comment 4 QA Administrators 2018-09-19 02:52:11 UTC Comment hidden (obsolete)
Comment 5 jec 2018-09-19 04:24:13 UTC
Solved-Fixed
Comment 6 jec 2018-09-19 04:25:10 UTC
Problem was fixed on next version.
Comment 7 Xisco Faulí 2018-10-08 11:36:45 UTC
Thanks for retesting with the latest version.
Setting to RESOLVED WORKSFORME as the commit fixing this issue hasn't been identified.