Bug Hunting Session
Bug 112206 - EDITING: form control List Box drop down does not work
Summary: EDITING: form control List Box drop down does not work
Status: RESOLVED DUPLICATE of bug 110431
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
5.4.1.2 release
Hardware: x86-64 (AMD64) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-09-04 10:42 UTC by gioni
Modified: 2017-10-08 19:57 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments
2 sheet, one with data, the second with some form control list box not working (230.99 KB, application/vnd.oasis.opendocument.spreadsheet)
2017-09-04 10:46 UTC, gioni
Details
combobox properties (28.52 KB, image/png)
2017-09-06 16:11 UTC, raal
Details
LibreOffice 5.4.2.1 - it still does not work (8.99 KB, application/vnd.oasis.opendocument.spreadsheet)
2017-09-22 08:11 UTC, janekptacijarabaci
Details

Note You need to log in before you can comment on or make changes to this bug.
Description gioni 2017-09-04 10:42:34 UTC
Description:
tHE form control List Box drop down does not work
Please take a look at the enclosed file. 

Steps to Reproduce:
1. click on the list box
2.
3.

Actual Results:  
THE field doesn't drop down

Expected Results:
It must be available a lot of value


Reproducible: Always

User Profile Reset: No

Additional Info:


User-Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/60.0.3112.113 Safari/537.36
Comment 1 gioni 2017-09-04 10:46:24 UTC
Created attachment 136001 [details]
2 sheet, one with data, the second with some form control list box not working
Comment 2 raal 2017-09-06 16:11:24 UTC
Created attachment 136073 [details]
combobox properties

Enable the dropdown property.
Comment 3 janekptacijarabaci 2017-09-22 08:08:50 UTC
But this property ("List Box" - "General" - "Dropdown") cannot be saved. After reopening the file, will be again: "no".
Please check again.
Comment 4 janekptacijarabaci 2017-09-22 08:11:13 UTC
Created attachment 136455 [details]
LibreOffice 5.4.2.1 - it still does not work
Comment 5 gioni 2017-10-08 16:17:12 UTC
@raal

I have some files with at least 100 dropdown menù... 
Each one needs to turno on the dropdown property... also this won't be saved.
This is not a solution for me.

bye, Gianni
Comment 6 raal 2017-10-08 19:57:22 UTC

*** This bug has been marked as a duplicate of bug 110431 ***