Download it now!
Bug 112234 - print preview shows portrait; print shows landscape
Summary: print preview shows portrait; print shows landscape
Status: RESOLVED DUPLICATE of bug 110461
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
5.4.0.3 release
Hardware: All Mac OS X (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-09-05 14:19 UTC by Elliotte Rusty Harold
Modified: 2017-10-09 18:06 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments
two windows that disagree abiout the same document (224.18 KB, image/png)
2017-09-05 14:20 UTC, Elliotte Rusty Harold
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Elliotte Rusty Harold 2017-09-05 14:19:43 UTC
Description:
Print preview shows the document in Portrait mode but Print shows it in Landscape mode.

I don't know which will come out of the printer.

See attached screenshot. 

Steps to Reproduce:
First time I've noticed this. Not sure how reproducible this is. 

Actual Results:  
the two previews don't agree

Expected Results:
the two previews agree


Reproducible: Always

User Profile Reset: No

Additional Info:


User-Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10_12_6) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/60.0.3112.113 Safari/537.36
Comment 1 Elliotte Rusty Harold 2017-09-05 14:20:27 UTC
Created attachment 136033 [details]
two windows that disagree abiout the same document
Comment 2 Elliotte Rusty Harold 2017-09-05 14:28:20 UTC
FYI, I just verified the document in Format > Page... is set ot prtrait mode. No idea why it insists on printing it in landscape.

Also, it does print in landscape, not portrait.
Comment 3 Alex Thurgood 2017-09-05 15:32:35 UTC

*** This bug has been marked as a duplicate of bug 92190 ***
Comment 4 Telesto 2017-10-09 18:06:39 UTC

*** This bug has been marked as a duplicate of bug 110461 ***