Bug Hunting Session
Bug 112262 - context menu isn't usable (not show as planned)
Summary: context menu isn't usable (not show as planned)
Status: CLOSED DUPLICATE of bug 111987
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
5.3.6.1 release
Hardware: x86-64 (AMD64) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-09-06 20:26 UTC by roumanet
Modified: 2017-09-07 19:14 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
menu problem (2.84 KB, image/png)
2017-09-06 20:26 UTC, roumanet
Details

Note You need to log in before you can comment on or make changes to this bug.
Description roumanet 2017-09-06 20:26:36 UTC
Created attachment 136078 [details]
menu problem

After few time (not able to say if it's always the same time), the context menu and menu couldn't be used.

See picture attached.
Comment 1 roumanet 2017-09-06 20:27:51 UTC
no matter with version (but start to appear with version 5) or document.
Often seens with writer.
Comment 2 V Stuart Foote 2017-09-06 23:20:22 UTC
Sorry, need better steps to reproduce. We can not even identify what LO component you are having an issue with.

Please provide specific steps.
Comment 3 Maxim Monastirsky 2017-09-07 18:18:00 UTC

*** This bug has been marked as a duplicate of bug 111987 ***
Comment 4 roumanet 2017-09-07 19:14:36 UTC
yes, it's exactly the same as https://bugs.documentfoundation.org/show_bug.cgi?id=111987

closed this ticket please