Download it now!
Bug 112361 - Saving as a PDF and printing was still no go
Summary: Saving as a PDF and printing was still no go
Status: RESOLVED DUPLICATE of bug 110461
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
5.4.1.2 release
Hardware: All Mac OS X (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-09-13 04:43 UTC by Dan
Modified: 2017-10-09 18:06 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Dan 2017-09-13 04:43:24 UTC
This is a followup;

Hello,
Saving as a PDF and printing was still no go. Print dialog still shows as landscape. This is reproducable. Thanks anyway. Dan


On Sep 12, 2017, at 12:32 AM, bugzilla-daemon@bugs.documentfoundation.org wrote:

Telesto changed bug 112339 
What	Removed	Added
Status	UNCONFIRMED	RESOLVED
Resolution	---	DUPLICATE

Comment # 1 on bug 112339 from Telesto
Thanks you for reporting. It's a known bug. Marking as a duplicate.
There some work arounds. For one: Creating a PDF file and print it

*** This bug has been marked as a duplicate of bug 92190 ***

You are receiving this mail because:
You reported the bug.
Comment 1 Alex Thurgood 2017-09-13 08:36:45 UTC

*** This bug has been marked as a duplicate of bug 92190 ***
Comment 2 Telesto 2017-10-09 18:06:52 UTC

*** This bug has been marked as a duplicate of bug 110461 ***