Bug 112375 - LOCALIZATION: Set Paragraph style tooltip is not localized in Japanese
Summary: LOCALIZATION: Set Paragraph style tooltip is not localized in Japanese
Status: RESOLVED FIXED
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Localization (show other bugs)
Version:
(earliest affected)
5.4.1.2 release
Hardware: All Windows (All)
: medium trivial
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: CJK-Japanese
  Show dependency treegraph
 
Reported: 2017-09-13 17:33 UTC by Emil Tanev
Modified: 2018-11-15 09:16 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
Screenshot of issue (56.78 KB, image/png)
2017-09-13 17:33 UTC, Emil Tanev
Details
translated tooltip (39.31 KB, image/png)
2018-11-15 03:53 UTC, Takeshi Abe
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Emil Tanev 2017-09-13 17:33:58 UTC
Created attachment 136230 [details]
Screenshot of issue

Open Writer in Japanese
Hover over Paragraph Style

Issue: Tooltip is not in Japanese
Comment 1 Jacques Guilleron 2017-09-14 09:09:27 UTC
Reproduced too with
LO バージョン: 5.4.1.2
Build ID: ea7cb86e6eeb2bf3a5af73a8f7777ac570321527
CPU threads: 2; OS: Windows 6.1; UI render: default; 
ロケール: fr-FR (fr_FR); Calc: CL
Comment 2 QA Administrators 2018-09-15 03:09:34 UTC Comment hidden (obsolete)
Comment 3 Julien Nabet 2018-11-14 21:27:37 UTC
On pc Debian x86-64 with master sources updated today, I got a tooltip. Now I must recognize I don't know if it's ok or not.

Takeshi: thought you might have some opinion here.
Comment 4 Takeshi Abe 2018-11-15 03:53:08 UTC
Created attachment 146642 [details]
translated tooltip

The tooltip message has been translated properly in Japanese with LibO 6.1.3, as found in the attached screenshot.
It seems OK since LibO 6.0 according to the translations' log.
Comment 5 Julien Nabet 2018-11-15 09:16:09 UTC
Thank you Takeshi for your quick feedback.