Bug 112383 (multi_type_vector-regressions) - [meta] Regressions introduced by using using multi_type_vector for cell storage
Summary: [meta] Regressions introduced by using using multi_type_vector for cell storage
Status: RESOLVED FIXED
Alias: multi_type_vector-regressions
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
4.2 all versions
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on: 80853 106646 108298 108347 109339 112000 114245 120558
Blocks: Calc-UX
  Show dependency treegraph
 
Reported: 2017-09-14 10:09 UTC by Xisco Faulí
Modified: 2019-05-27 09:05 UTC (History)
6 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Xisco Faulí 2017-09-14 10:09:59 UTC
This metabug tracks regressions introduced in this range of commits: https://cgit.freedesktop.org/libreoffice/core/log/?qt=range&q=c7bdee8dbd1cf260a8513a0d31b36f90daa70f1c..4c99a427ee4adaeddb2682c192384bad21d9d09b

All of them being slownesses working with large data
Comment 1 Julien Nabet 2017-09-14 12:29:45 UTC
Kohei: I think to remember you don't want to be put in cc anymore for LO bugs but since it concerns mdds in peculiar, thought you might be interested in this meta bug.
If I'm wrong, sorry for the noise and don't hesitate to uncc yourself of course.
Comment 2 Miklos Vajna 2019-05-27 09:05:08 UTC
All child bugs are fixed, marking this as resolved. :-)