Bug 112396 - Right click menu item missing & clone formatting not working
Summary: Right click menu item missing & clone formatting not working
Status: RESOLVED DUPLICATE of bug 108752
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
5.4.1.2 release
Hardware: x86-64 (AMD64) Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-09-14 17:09 UTC by jerryzihye
Modified: 2017-09-18 15:49 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description jerryzihye 2017-09-14 17:09:43 UTC
The fourth item of the styles in the right click menu, which is the one between "Strong emphasise" and "source text" is missing. It is just blank, though clicking works fine.
The "Clone Formatting" tool doesn't work at all. When I want the phrases pasted from a website to be the same style as mine, nothing changes. Nothing. Font Name, Font Size, Paragraph Style... There's No Change At All.
Comment 1 Xisco Faulí 2017-09-17 10:07:25 UTC
(In reply to jerryzihye from comment #0)
> The fourth item of the styles in the right click menu, which is the one
> between "Strong emphasise" and "source text" is missing. It is just blank,
> though clicking works fine.

Could you please create a screenshot or screencast showing the problem?
It's unclear to me what the problem is here.
Comment 2 jerryzihye 2017-09-17 18:00:46 UTC
> (In reply to jerryzihye from comment #0)
I would love to, but it seems that I can't take a screenshot while right-menu is poped out...It's just the menu item between the "Strong emphasise" and "Source text" is not shown. It's just blank.(In reply to Xisco Faulí from comment #1)
Comment 3 Xisco Faulí 2017-09-17 21:56:13 UTC
Do you use gtk or gtk3?
Btw, I can't find the menu you're mentioning...
I go to the sidebar, Styles, and then?
Comment 4 jerryzihye 2017-09-18 11:56:40 UTC
It's just Ubuntu Gnome 17.04, not sure gtk or gtk3...
You'll have to choose some text, and then right click on them, and then in the right-click menu (not sure how to call it properly), there's the Style thing and then that's what I've mentioned.
Comment 5 Xisco Faulí 2017-09-18 12:11:52 UTC
Ok, I understand you know. This is called the content menu.
This is a duplicate of bug 85940
I can reproduce it in 

Version: 5.4.1.2
Build ID: 1:5.4.1~rc2-0ubuntu0.17.04.1~lo0.1
CPU threads: 4; OS: Linux 4.10; UI render: default; VCL: gtk3; 
Locale: ca-ES (ca_ES.UTF-8); Calc: group

but not in

Version: 6.0.0.0.alpha0+
Build ID: dd5868409ae430f9c9ffea18ea7e287a65cfa2ab
CPU threads: 4; OS: Linux 4.10; UI render: default; VCL: gtk3; 
Locale: ca-ES (ca_ES.UTF-8); Calc: group

*** This bug has been marked as a duplicate of bug 85940 ***
Comment 6 Yousuf Philips (jay) (retired) 2017-09-18 15:49:30 UTC

*** This bug has been marked as a duplicate of bug 108752 ***