Download it now!
Bug 112477 - LOCALIZATION: Some toolbar items, icon tooltips and toolbar context menu items are not localized in Japanese
Summary: LOCALIZATION: Some toolbar items, icon tooltips and toolbar context menu item...
Status: RESOLVED WORKSFORME
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Localization (show other bugs)
Version:
(earliest affected)
5.4.1.2 release
Hardware: All All
: medium minor
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
: 112530 (view as bug list)
Depends on:
Blocks: CJK Toolbars
  Show dependency treegraph
 
Reported: 2017-09-18 17:46 UTC by Emil Tanev
Modified: 2018-10-08 00:56 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:


Attachments
screenshot (166.10 KB, image/png)
2017-09-18 17:46 UTC, Emil Tanev
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Emil Tanev 2017-09-18 17:46:51 UTC
Created attachment 136344 [details]
screenshot

Expand the Toolbar dropdown menu from the arrow. 
The following are not localized in Japanese:
Visible Buttons
Customize Toolbar
Toggle Extrusion (including the tooltip)

In addition
Insert Vertical Text - tooltip on the tool

screenshot
Comment 1 Thomas Lendo 2017-09-18 20:03:52 UTC
I can confirm that with installed Japanese language pack of

バージョン: 5.4.2.1
Build ID: dfa67a98bede79c671438308dc9036d50465d2cb
CPU threads: 4; OS: Linux 4.10; UI render: default; VCL: gtk2; 
ロケール: de-DE (de_DE.UTF-8); Calc: group
Comment 2 Thomas Lendo 2017-09-20 20:40:23 UTC
*** Bug 112530 has been marked as a duplicate of this bug. ***
Comment 3 Naruhiko Ogasawara 2017-09-21 00:23:22 UTC
Thanks for reporting. I'll take a look and hope it will fix in 6.0.
Comment 4 QA Administrators 2018-09-22 02:44:00 UTC Comment hidden (obsolete)
Comment 5 Thomas Lendo 2018-10-08 00:56:58 UTC
Can't reproduce anymore.

Version: 6.2.0.0.alpha0+
Build ID: 6dacf9ec5455bdad82e78470a1a7cb6d2271bec7
CPU threads: 4; OS: Linux 4.15; UI render: default; VCL: gtk3; 
Locale: de-DE (de_DE.UTF-8); Calc: threaded
from yesterday

Changing status to RESOLVED WORKSFORME.
If you still see this bug, please reopen as NEW.