Download it now!
Bug 112490 - FILEOPEN: DOCX - links in doc are rendered blue and underlined, which is not supposed.
Summary: FILEOPEN: DOCX - links in doc are rendered blue and underlined, which is not ...
Status: RESOLVED DUPLICATE of bug 43017
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
5.4.0.3 release
Hardware: All Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: filter:docx
Depends on:
Blocks:
 
Reported: 2017-09-19 11:07 UTC by Mike
Modified: 2017-09-19 12:05 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments
test case (17.17 KB, application/vnd.openxmlformats-officedocument.wordprocessingml.document)
2017-09-19 11:08 UTC, Mike
Details
comparative picture (160.66 KB, application/pdf)
2017-09-19 11:08 UTC, Mike
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Mike 2017-09-19 11:07:53 UTC
Description:
If you open the file, you get "Husseini, S. M. M.", "O'Brien, C." and "International Journal of Operations & Production Management" in blue color and underlined, which is not how Word (and some others) render it.

Steps to Reproduce:
1.Open file


Actual Results:  
Please see description

Expected Results:
The Word, that have hyperlinks, are supposed to be black and without underlines.


Reproducible: Always

User Profile Reset: No

Additional Info:


User-Agent: Mozilla/5.0 (Windows NT 10.0; WOW64; rv:55.0) Gecko/20100101 Firefox/55.0
Comment 1 Mike 2017-09-19 11:08:13 UTC
Created attachment 136363 [details]
test case
Comment 2 Mike 2017-09-19 11:08:32 UTC
Created attachment 136364 [details]
comparative picture
Comment 3 Xisco Faulí 2017-09-19 12:05:33 UTC
Hello,
Thanks for reporting this issue.
It seems like a dupe of bug 43017

*** This bug has been marked as a duplicate of bug 43017 ***