Download it now!
Bug 112504 - Resize of file properties dialogue: larger or persistent size
Summary: Resize of file properties dialogue: larger or persistent size
Status: RESOLVED DUPLICATE of bug 74439
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
5.4.1.2 release
Hardware: All All
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-09-19 21:09 UTC by Fred
Modified: 2017-09-20 23:20 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments
Custom dialog with simple values already hidden by UI (46.16 KB, image/jpeg)
2017-09-19 21:09 UTC, Fred
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Fred 2017-09-19 21:09:49 UTC
Created attachment 136384 [details]
Custom dialog with simple values already hidden by UI

Especially when entering custom properties, the dialog box to enter/read them is very small to the point of inhibiting their use (unless that was the point, of course) as data is almost immediately hidden by the UI.

Resizing it is undone on next use (resizing redraw bug already filed separately).  It would /substantially/ enhance the usefulness of this dialog if it was either larger, or (preferred) and size change was to be made persistent between sessions.
Comment 1 Adolfo Jayme 2017-09-20 22:49:23 UTC
Yeah, this is a pet peeve of many users. There’s a more general request at bug 74439, so I’m marking this as a dupe… Thanks for filing, and helping make LibreOffice better!

*** This bug has been marked as a duplicate of bug 74439 ***
Comment 2 Fred 2017-09-20 23:20:18 UTC
Au contraire, I must thank you for the hard work.  Much appreciated.