Bug Hunting Session
Bug 112596 - Textbox failed to correct typing for RTL after //
Summary: Textbox failed to correct typing for RTL after //
Status: RESOLVED DUPLICATE of bug 113065
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
5.3.6.1 release
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: RTL-Textbox
  Show dependency treegraph
 
Reported: 2017-09-23 20:02 UTC by Mosaab Alzoubi
Modified: 2017-10-12 12:31 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Mosaab Alzoubi 2017-09-23 20:02:11 UTC
Description:
Textbox failed to correct typing for RTL after //

SEE VIDEO:
https://drive.google.com/open?id=0B37wRecok4xTcEJ0Qk5PT3VvOHc

Steps to Reproduce:
1. insert textbox
2. type //
3. type Arabic text

Actual Results:  
Typed correctly

Expected Results:
Typed not correctly


Reproducible: Always

User Profile Reset: 

Additional Info:


User-Agent: Mozilla/5.0 (X11; Fedora; Linux x86_64; rv:55.0) Gecko/20100101 Firefox/55.0
Comment 1 Yousuf Philips (jay) (retired) 2017-10-12 12:31:23 UTC
Hi Mosaab,

Thank you for filing the bug. The problem is that when inserting a textbox, it doesn't use the currently set text direction, which is reported in bug 113065.

*** This bug has been marked as a duplicate of bug 113065 ***