Download it now!
Bug 112600 - Printout is not as expected, printing landscape output on portrait layout
Summary: Printout is not as expected, printing landscape output on portrait layout
Status: RESOLVED DUPLICATE of bug 110461
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
5.3.6.1 release
Hardware: x86 (IA32) Mac OS X (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-09-24 02:31 UTC by Geoffrey Wagner
Modified: 2017-10-09 18:07 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments
Writer Print Preview screen with Print Dialog open (256.70 KB, image/png)
2017-09-24 02:38 UTC, Geoffrey Wagner
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Geoffrey Wagner 2017-09-24 02:31:21 UTC
Description:
When I want to print a file (tried in both Writer and Calc), the preview pane shows a portrait page, but the printout is shown in landscape.  This is exactly how the file prints, too.  The file is displayed correctly in Print Preview, however, until I try actually to print the file.  I can change the page layout to landscape, and everything works as expected.  The outcome happens whether I click on the print icon or use the keyboard shortcut

Steps to Reproduce:
1.  Try to print a file which has the portrait layout.

Actual Results:  
While the paper is oriented as portrait, the output printed on it is oriented in landscape.  This also results in the printout missing bottom portion of the output.

Expected Results:
I should have a portrait page with portrait output.


Reproducible: Always

User Profile Reset: No

Additional Info:


User-Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10_12_6) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/60.0.3112.113 Safari/537.36
Comment 1 Geoffrey Wagner 2017-09-24 02:38:13 UTC
Created attachment 136499 [details]
Writer Print Preview screen with Print Dialog open

This image shows the bug I am experiencing.  In Writer, I'm at the Print Preview screen, I pressed the print button, and the output in the dialog differs from what it should be, as shown in the Print Preview screen.  That output shows a portrait page with landscape output on it (though cut off).  When I finally want to print, the pages print exactly as shown in the Print Dialog, not the Print Preview.
Comment 2 Geoffrey Wagner 2017-09-24 02:40:28 UTC
The file I try to print doesn't make a difference, nor does the printer I print to.  Everything worked as expected until I updated earlier this week.
Comment 3 Alex Thurgood 2017-09-26 06:55:52 UTC

*** This bug has been marked as a duplicate of bug 92190 ***
Comment 4 Telesto 2017-10-09 18:07:08 UTC

*** This bug has been marked as a duplicate of bug 110461 ***