Download it now!
Bug 112659 - The cells are not freezed when first cell isn't viewed.
Summary: The cells are not freezed when first cell isn't viewed.
Status: RESOLVED DUPLICATE of bug 100666
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
5.3.1.2 release
Hardware: x86-64 (AMD64) Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-09-26 11:08 UTC by tadanet3
Modified: 2017-09-26 13:36 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description tadanet3 2017-09-26 11:08:39 UTC
Hi

Steps to reproduce:
1. File> New> Spreadsheet
2. Scroll down in the sheet, view cell Z99
3. View> Freeze Cells> Freeze First Column( or Freeze First Row)

Expect : First column( A1:AMJ1) or First row( A1:A1048576) is freezed
Actual : no freezed

If A1 cell is viewed, the cell will be freezed. 


Version: 5.3.1.2
Build ID: 1:5.3.1-0ubuntu2
CPU Threads: 4; OS Version: Linux 4.10; UI Render: default; VCL: gtk3; Layout Engine: new; 
Locale: ja-JP (ja_JP.UTF-8); Calc: group
Comment 1 Timur 2017-09-26 13:36:19 UTC
Please search before submitting a bug.

*** This bug has been marked as a duplicate of bug 100666 ***