Bug 112761 - date setting menu icon shown in preview mode
Summary: date setting menu icon shown in preview mode
Status: NEW
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Printing and PDF export (show other bugs)
Version:
(earliest affected)
Inherited From OOo
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: Form-Controls Print-Preview
  Show dependency treegraph
 
Reported: 2017-09-29 15:36 UTC by Mike
Modified: 2021-01-08 13:26 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
date setting menu icon shown in preview mode (9.69 KB, application/vnd.oasis.opendocument.text)
2017-09-29 15:36 UTC, Mike
Details
comparison (372.82 KB, application/pdf)
2017-09-29 15:37 UTC, Mike
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Mike 2017-09-29 15:36:06 UTC
Description:
In preview mode the date setting icon (grey box with arrow down) shows up

Steps to Reproduce:
1. Open file
2. Set to preview mode


Actual Results:  
The date setting icon (grey box with arrow down) shows up in preview mode

Expected Results:
Just the date is displayed in previe mode


Reproducible: Always

User Profile Reset: No

Additional Info:
I look for dupes with "preview mode icon" for dupes, but did not find this bug.

Version: 5.4.1.2 (x64)
Build-ID: ea7cb86e6eeb2bf3a5af73a8f7777ac570321527
CPU-Threads: 4; Betriebssystem:Windows 6.19; UI-Render: Standard; 
Gebietsschema: de-DE (de_DE); Calc: group


User-Agent: Mozilla/5.0 (Windows NT 10.0; WOW64; rv:56.0) Gecko/20100101 Firefox/56.0
Comment 1 Mike 2017-09-29 15:36:47 UTC
Created attachment 136625 [details]
date setting menu icon shown in preview mode
Comment 2 Mike 2017-09-29 15:37:05 UTC
Created attachment 136626 [details]
comparison
Comment 3 Xisco Faulí 2017-09-29 21:31:14 UTC
Reproduced in

Version: 6.0.0.0.alpha0+
Build ID: 8d2a287da3abb0576512406227d0a3acd602123e
CPU threads: 4; OS: Linux 4.10; UI render: default; VCL: gtk3; 
Locale: ca-ES (ca_ES.UTF-8); Calc: group

and all the way back to

LibreOffice 3.3.0 
OOO330m19 (Build:6)
tag libreoffice-3.3.0.4

it might be already reported but I couldn't find any. Moving to NEW
Comment 4 QA Administrators 2018-09-30 02:47:11 UTC Comment hidden (obsolete)
Comment 5 Roman Kuznetsov 2018-09-30 08:43:03 UTC
still repro in

Version: 6.1.2.1 (x64)
Build ID: 65905a128db06ba48db947242809d14d3f9a93fe
CPU threads: 4; OS: Windows 10.0; UI render: GL; 
Locale: ru-RU (ru_RU); Calc: CL
Comment 6 QA Administrators 2021-01-05 03:47:23 UTC Comment hidden (obsolete)
Comment 7 Mike 2021-01-08 13:26:22 UTC
Reproduced in

Version: 7.0.0.3 (x64)
Build ID: 8061b3e9204bef6b321a21033174034a5e2ea88e
CPU-Threads: 4; BS: Windows 10.0 Build 18363; UI-Render: Skia/Vulkan; VCL: win
Locale: de-DE (de_DE); UI: de-DE
Calc: CL