Bug 112960 - Transitions that do not work in impress on windows 10
Summary: Transitions that do not work in impress on windows 10
Status: RESOLVED DUPLICATE of bug 112920
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
5.4.2.2 release
Hardware: All Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-10-07 01:47 UTC by Joimer Reyes
Modified: 2022-08-08 15:16 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
In this image, I am indicating the transitions effects that don't work in my operating system (163.04 KB, image/png)
2017-10-07 01:47 UTC, Joimer Reyes
Details
In this image, I am indicating the transitions effects that don't work in my operating system (105.94 KB, image/png)
2017-10-07 01:55 UTC, Joimer Reyes
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Joimer Reyes 2017-10-07 01:47:48 UTC
Created attachment 136817 [details]
In this image, I am indicating the transitions effects that don't work in my operating system

In impress, installed in windows 10 some transition effects of slides like vortex, honeycomb and castling do not work. When you apply them, there is no visual effect on the slide, instead, the monitor screen turns dark.
Comment 1 Joimer Reyes 2017-10-07 01:55:38 UTC
Created attachment 136818 [details]
In this image, I am indicating the transitions effects that don't work in my operating system
Comment 2 Joimer Reyes 2017-10-07 01:58:11 UTC
I'm sorry for sending the previous image
Comment 3 Xisco Faulí 2017-10-07 08:09:36 UTC
Thanks for reporting this issue.
It has been already reported in bug 91456

*** This bug has been marked as a duplicate of bug 91456 ***
Comment 4 Timur 2022-08-08 15:16:46 UTC

*** This bug has been marked as a duplicate of bug 112920 ***