Download it now!
Bug 113220 - PASTE: Sometimes content of the clipboard which has filled from translate.google right (result) window can not be pasted with Ctrl-Alt-Shift-V
Summary: PASTE: Sometimes content of the clipboard which has filled from translate.goo...
Status: RESOLVED DUPLICATE of bug 65606
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: Shortcuts-Accelerators
  Show dependency treegraph
 
Reported: 2017-10-18 10:18 UTC by McAaron
Modified: 2018-08-09 20:42 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description McAaron 2017-10-18 10:18:25 UTC
EDITING: When copying from translate.google right (result) window into clipboard using Firefox under Fedora Core Linux the Ctrl-Alt-Shift-V does not activate dialog. Wherein the corresponding item of "Edit" pull-down menu is deactivated. After simplle pasting using Ctrl-V and subsequent сutting using Ctrl-X Ctrl-Alt-Shift-V starts working. 
The phenomenon is random and occurs with all the office versions (3,4,5) on all the FC versions with at least the version 17 up to 26
Comment 1 Xisco Faulí 2017-10-25 10:56:29 UTC
I can't reproduce it in

Version: 5.4.2.2
Build ID: 1:5.4.2~rc2-0ubuntu0.17.04.1~lo2
CPU threads: 4; OS: Linux 4.10; UI render: default; VCL: gtk3; 
Locale: es-ES (ca_ES.UTF-8); Calc: group

is only happening with text from translate.google?
Comment 2 McAaron 2018-03-02 09:29:26 UTC
Not surely.
I think the problem grows from the content that is placed in the clipboard when copying. Perhaps the office misinterprets this content or copies it incorrectly from the system buffer.
Comment 3 Xisco Faulí 2018-03-05 16:09:24 UTC
Do you reproduce it systematically ?
Comment 4 Markus Grob 2018-08-09 20:42:43 UTC

*** This bug has been marked as a duplicate of bug 65606 ***