Download it now!
Bug 113276 - UI of LO6: frayed borders of ‚b‘, ‚e‘ & ‚O‘ in the logo of the ‚About‘ window
Summary: UI of LO6: frayed borders of ‚b‘, ‚e‘ & ‚O‘ in the logo of the ‚About‘ window
Status: RESOLVED FIXED
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
6.0.0.0.alpha0+
Hardware: All All
: medium minor
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: About-Dialog
  Show dependency treegraph
 
Reported: 2017-10-19 19:34 UTC by Mike
Modified: 2017-11-22 13:50 UTC (History)
4 users (show)

See Also:
Crash report or crash signature:


Attachments
Pic of the frayed borders (201.55 KB, image/png)
2017-10-19 19:35 UTC, Mike
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Mike 2017-10-19 19:34:15 UTC
Description:
The issue is about the logo in the ‚About‘ window of LO6. The borders of the characters ‚b‘, ‚e‘ & ‚O‘ are frayed and missing pixels.

Please have a look at my attached screenshot. 



Steps to Reproduce:
1. Open LO 6
2. Open 'About'


Actual Results:  
The issue is about the logo in the ‚About‘ window of LO6. The borders of the characters ‚b‘, ‚e‘ & ‚O‘ are frayed and missing pixels.

Expected Results:
no frayed border in the characters of the logo


Reproducible: Always

User Profile Reset: No

Additional Info:
The resolution of my display is: 1080p, 1920 x 1080

Version: 6.0.0.0.alpha0+ (x64)
Build ID: 616f21db9e50a77b0c02dfb123f871a742f46216
CPU threads: 4; OS: Windows 10.0; UI render: GL; 
TinderBox: Win-x86_64@42, Branch:master, Time: 2017-10-16_22:53:09
Locale: de-DE (de_DE); Calc: CL


User-Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:56.0) Gecko/20100101 Firefox/56.0
Comment 1 Mike 2017-10-19 19:35:19 UTC
Created attachment 137125 [details]
Pic of the frayed borders

I guess you have just to change the bitmap of the logo... Just a guess
Comment 2 Heiko Tietze 2017-10-20 07:09:54 UTC
Yes, there are heavy artifacts from compression. The question is how strictly defined the image are. The introduction of new artwork was done in bug 108928, raw and exported files are available at the wiki (branding > release). 

Would be good to also fix HiDPI issues around this topic like in bug 90794 and use vector graphics (bad idea for the splash screen because it requires a lot of libraries to be loaded in advance). So what can we do?
Comment 3 Heiko Tietze 2017-11-22 13:50:21 UTC
Issue should be solved in Beta. This image (SVG) will be used https://redmine.documentfoundation.org/attachments/2137/flat_logo.svg