Download it now!
Bug 113280 - Compatibility problems with comments when exporting right-to-left comments to doc
Summary: Compatibility problems with comments when exporting right-to-left comments to...
Status: RESOLVED DUPLICATE of bug 45999
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
5.4.2.2 release
Hardware: x86-64 (AMD64) Windows (All)
: medium normal
Assignee: Not Assigned
URL: https://gun-mayhem.co
Whiteboard:
Keywords:
Depends on:
Blocks: RTL-Hebrew DOC-Comments
  Show dependency treegraph
 
Reported: 2017-10-20 07:18 UTC by ogb1966
Modified: 2020-06-27 04:11 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description ogb1966 2017-10-20 07:18:46 UTC
Description:
If I add Hebrew comments and save as .doc when opening in MS word comments are reversed.

Steps to Reproduce:
1.Add comments in .odt
2.Save As or Save a Copy to .doc format.
3.Open in MS Word 2010.

Actual Results:  
Text in comments appears in reverse order, i.e. it's typed from left-to-right. The problem 

Expected Results:
Text should be typed from right to left and should be aligned to the right.


Reproducible: Always

User Profile Reset: No

Additional Info:
[Information automatically included from LibreOffice]
Locale: en-US
Module: TextDocument
[Information guessed from browser]
OS: Windows (All)
OS is 64bit: no
Builds ID: LibreOffice 5.4.2.2


User-Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/61.0.3163.100 Safari/537.36
Comment 1 Yousuf Philips (jay) (retired) 2017-10-20 17:20:57 UTC
Hi,

Thank you for reporting the bug. This issue has previously been reported, so this bug will be resolved as a duplicate of the earlier report. You will automatically be added to the CC list of the other bug.

*** This bug has been marked as a duplicate of bug 45999 ***
Comment 2 Thanos 2018-05-22 07:47:29 UTC
That the way of full commend forever to see the latest windows 10 sync settings greyed out in your computer must be looking the http://syncsettingswindows10.com and save the all setting according the system forever must be thanks full for visit here.
Comment 3 waltermart 2019-01-11 06:49:47 UTC
nice post thanks for sharing this.
www.gun-mayhem.co
Comment 4 Roberta Norris 2019-04-08 11:59:42 UTC
whoah this blog is magnificent i like reading your articles. Stay up the good work! You understand,https://bodhicase.com/ a lot of persons are hunting round for this information, you could help them greatly.
Comment 5 Maria45 2019-09-12 06:39:05 UTC
Thank you for sharing https://myproana.tips
Comment 6 minthrani 2019-10-12 10:11:56 UTC
Oh! Still facing the same issue.
https://breakonacloud.com/best-io-games/
Comment 7 1shooting 2019-11-25 14:26:22 UTC
Thank you for your explanations, good job

https://1shooting.com
Comment 8 zyla 2019-12-27 11:34:47 UTC
I have never seen this type of great site where we share the bugs report
https://www.crazyfigure.com/abc-diet-plan/
Comment 9 zyla 2019-12-31 19:00:50 UTC
Great Share ..! i really like this type of blog 

https://docgate.world.edu/zippy-loans-reviews/
Comment 10 1commande 2020-01-15 03:29:06 UTC
Thank you for your explanation
https://1commande.com/top/maison/cuisine
Comment 11 1commande 2020-01-16 19:38:44 UTC
Thank you for your explanations, good continuation
<a href="https://luxannuaire.be/cat/podologue">Podologue</a>
Comment 12 sandra 2020-01-29 11:04:38 UTC
Hi, I still find the bug on your site.
https://myproanadietingtips.com/
Comment 13 ritubansal 2020-04-04 14:56:37 UTC
would love to read this blog and worth to read this article https://kgtopg.in/
Comment 14 carlmorr 2020-05-18 05:38:53 UTC
Online surveys are very popular at present. TellTheBell Survey is a customer satisfaction survey run by Taco Bell. Get detailed information about Tellthebell customer survey including how to join. https://tellthebell.ninja
Comment 15 jamesnick 2020-06-27 04:11:50 UTC
MyNordstrom Login is considered as one of the employee login portal introduced by the Nordstrom company. To access my nordstrom direct employee access system to view and manage your payroll data anytime, benefits.   https://volunteerinsrilanka.net/mynordstrom/