Bug Hunting Session
Bug 113282 - Problem with macros in Calc
Summary: Problem with macros in Calc
Status: RESOLVED DUPLICATE of bug 110431
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
5.4.2.2 release
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-10-20 08:41 UTC by Jacek
Modified: 2017-10-20 08:53 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
Its time-sheet. Macros inside. (24.02 KB, application/vnd.oasis.opendocument.spreadsheet)
2017-10-20 08:41 UTC, Jacek
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Jacek 2017-10-20 08:41:59 UTC
Created attachment 137132 [details]
Its time-sheet. Macros inside.

In this file I can,t flip pages with months and names. Problem with version 5.4.0, 5.4.1 and 5.4.2. Old versions work properly. Tested on Windows 7 Professional 64, Vista Home - 64 , XP - 32, polish version.
Sorry for my english.

Jacek
Comment 1 m.a.riosv 2017-10-20 08:53:44 UTC
Linked cell address it's lost in the control.

*** This bug has been marked as a duplicate of bug 110431 ***