Bug Hunting Session
Bug 113303 - "Encrypt with GPG key" is available on all file selection dialogs
Summary: "Encrypt with GPG key" is available on all file selection dialogs
Status: RESOLVED DUPLICATE of bug 113304
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
6.0.0.0.alpha0+
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: File-Dialog File-Export-Dialog
  Show dependency treegraph
 
Reported: 2017-10-20 17:49 UTC by Mirosław Zalewski
Modified: 2017-12-12 12:16 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Mirosław Zalewski 2017-10-20 17:49:04 UTC
Description:
"Encrypt with GPG key" checkbox is available on all file selection dialogs, including these where this option doesn't make any sense (like "Open").

Steps to Reproduce:
1. Open LibreOffice Writer
2. Select File -> Open OR File -> Export...

Actual Results:  
In file selection dialog, "Encrypt with GPG key" option is present.

Expected Results:
Option is not present when it doesn't impact subsequent steps.


Reproducible: Always

User Profile Reset: Yes

Additional Info:
Version: 6.0.0.0.alpha1
Build ID: c1d1f859b268f650143d48f294999cda0fa57350
CPU threads: 4; OS: Linux 4.13; UI render: default; VCL: kde4; 
Locale: pl-PL (pl_PL.UTF-8); Calc: group

Reproducible also on Windows 10 32-bit


User-Agent: Mozilla/5.0 (X11; Linux x86_64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/61.0.3163.100 Safari/537.36
Comment 1 Katarina Behrens (CIB) 2017-10-31 20:33:19 UTC

*** This bug has been marked as a duplicate of bug 113304 ***