Bug Hunting Session
Bug 113341 - After loading 5.4.2.2, upon opening, the LibreOffice logo flashes briefly and program does not load.
Summary: After loading 5.4.2.2, upon opening, the LibreOffice logo flashes briefly and...
Status: RESOLVED DUPLICATE of bug 112928
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
5.4.2.2 release
Hardware: x86 (IA32) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-10-22 01:30 UTC by kziebold@cox.net
Modified: 2017-10-22 05:41 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description kziebold@cox.net 2017-10-22 01:30:02 UTC
Description:
Updated Ver.5.4.1.2 to Ver. 5.4.2.2, on my Win XP/32 bit machine.  When I try to open updated version, the LibreOffice logo briefly flashes (<1 second)and the program does not open.  I tried to repair the new install with the Installation files "REPAIR Function", but it does nothing to fix the problem.  I also attempted to fix problem by removing the install completely and re-installing 5.4.2.2 directly several times. Problem persists.  I've used LibreOffice for 2-3 years with absolutely no problems.   

Steps to Reproduce:
1.Reloaded and attempted "Repair" several times - no change in behavior.
2.
3.

Actual Results:  
Removed and reloaded 5.4.2.2 several times. Still would not open.

Expected Results:
Opened! 5.4.2.2 will not open on my XP/32 machine..


Reproducible: Always

User Profile Reset: No, I'm the only user on this machine.

Additional Info:
ASUS P8P67/LE motherboard, i7 level 2 processor, 4Gb of memory, Nvidia 560 video card, 12Gb Samsung Solid State hard drive, Windows XP, 32 Bit, Service Pack 3.


User-Agent: Mozilla/5.0 (Windows NT 5.1; rv:52.0) Gecko/20100101 Firefox/52.0
Comment 1 V Stuart Foote 2017-10-22 05:41:23 UTC
Thank you for posting it is a valid issue, but please do not mark your own issue as NEW, it disrupts the QA process.

Dupe to bug 112928

*** This bug has been marked as a duplicate of bug 112928 ***