Bug Hunting Session
Bug 113407 - Duplicate slide disabled in Slide Master View
Summary: Duplicate slide disabled in Slide Master View
Status: RESOLVED DUPLICATE of bug 45617
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
5.4.2.2 release
Hardware: x86-64 (AMD64) Windows (All)
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-10-24 14:59 UTC by Ole Tange
Modified: 2017-10-27 11:20 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Ole Tange 2017-10-24 14:59:36 UTC
Description:
I want to make a new slide master. The new master will be very similar to an existing slide master, but with few changes. So I want to copy the existing slide master, and just like I in normal view can do: Slide > Duplicate slide, I expect to be able to do the same in master slide view.

Steps to Reproduce:
1. New > presentation
2. Slide > Duplicate slide

Creates duplicate of current slide.

3. View > Slide master
4. Slide > Duplicate slide [disabled - cannot be selected]


Actual Results:  
Nothing happens: I cannot do Slide > Duplicate slide

Expected Results:
I expected to be able to do Slide > Duplicate slide and by that get a copy of the existing Master slide.


Reproducible: Always

User Profile Reset: No

Additional Info:


User-Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/60.0.3112.90 Safari/537.36
Comment 1 Xisco Faulí 2017-10-26 22:51:12 UTC

*** This bug has been marked as a duplicate of bug 85966 ***
Comment 2 Xisco Faulí 2017-10-27 11:20:33 UTC

*** This bug has been marked as a duplicate of bug 45617 ***