Bug Hunting Session
Bug 113473 - LibreOffice version 5.4.3.1 : index table
Summary: LibreOffice version 5.4.3.1 : index table
Status: RESOLVED DUPLICATE of bug 113284
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-10-27 07:01 UTC by helmut
Modified: 2017-11-05 06:24 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
LibreOffice 5.4 - Fatal Error (5.53 KB, image/jpeg)
2017-10-27 07:01 UTC, helmut
Details

Note You need to log in before you can comment on or make changes to this bug.
Description helmut 2017-10-27 07:01:34 UTC
Created attachment 137311 [details]
LibreOffice 5.4 - Fatal Error

Hello,

when I want udating the index table, there comes a dialog look like the attachment. When I reinstall an older version of LibreOffice, the index table may be updating successfully.

Best reguards, Helmut!
Comment 1 Xisco Faulí 2017-10-27 09:14:41 UTC

*** This bug has been marked as a duplicate of bug 113284 ***
Comment 2 helmut 2017-11-05 06:24:14 UTC
Hello,

I've installed LibreOffice 5.4.3.2.
There the Error happened too.

Best reguards, Helmut!