Bug Hunting Session
Bug 113575 - FORMATTING Allow object / image wrap in Impress
Summary: FORMATTING Allow object / image wrap in Impress
Status: RESOLVED DUPLICATE of bug 35563
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
5.4.2.2 release
Hardware: All All
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-11-01 17:02 UTC by samtuke
Modified: 2017-11-01 21:36 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description samtuke 2017-11-01 17:02:49 UTC
Description:
Impress does not appear to have object wrap available. The manual for Writer refers to menu items not available in Impress. Manual page:

https://help.libreoffice.org/Writer/Wrapping_Text_Around_Objects

See also:
https://ask.libreoffice.org/en/question/77188/libreoffice-impress-enable-wrap-text-around-image/
https://ask.libreoffice.org/en/question/73580/text-wrap-around-image-in-libreoffice-impress/

Steps to Reproduce:
1. Add an object or image to a presentation
2. Follow directions for text-wrapping in the Writer manual
3. Observe missing menu items and functionality

Actual Results:  
Text wrap is not possible for objects in Impress

Expected Results:
Text wrap is available and functions as it does in Writer


Reproducible: Always


User Profile Reset: No



Additional Info:
Presentations are visual by nature and therefore text-wrapping is an extremely valuable feature for Impress.


User-Agent: Mozilla/5.0 (X11; Linux x86_64; rv:58.0) Gecko/20100101 Firefox/58.0
Comment 1 Regina Henschel 2017-11-01 21:36:35 UTC
Impress does not have continuous text as Writer it has, but has only single graphic objects. Your request is the same as if you would intersect a "Text-box"-shape (that form the T icon) and a circle in Writer.

Nevertheless it is a valid request and has been already requested before.

*** This bug has been marked as a duplicate of bug 35563 ***