Bug 113613 - Option to set up password when opening base document
Summary: Option to set up password when opening base document
Status: RESOLVED DUPLICATE of bug 70638
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Base (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: All All
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: Database-Import
  Show dependency treegraph
 
Reported: 2017-11-02 21:01 UTC by Slack
Modified: 2017-11-02 23:09 UTC (History)
0 users

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Slack 2017-11-02 21:01:26 UTC
Hi all,

I would like to suggest to implement an option to set up password when opening base document. LibreOffice Calc has this functionality, so it would be nice to have the same on database. 

Thank you.
Saulius
Comment 1 Thomas Lendo 2017-11-02 23:09:34 UTC
Seems to be a duplicate of "ENHANCEMENT: Protect the *.odb-file by setting a password to the file".

*** This bug has been marked as a duplicate of bug 70638 ***