Download it now!
Bug 113655 - Base 5.3 and 5.4 with Ubuntu Trusty 14.04 LTS : open/close immediate
Summary: Base 5.3 and 5.4 with Ubuntu Trusty 14.04 LTS : open/close immediate
Status: RESOLVED NOTOURBUG
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Base (show other bugs)
Version:
(earliest affected)
5.4.2.2 release
Hardware: x86 (IA32) Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-11-05 09:04 UTC by jdt37b
Modified: 2017-11-07 09:15 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description jdt37b 2017-11-05 09:04:22 UTC
Description:
Hello,
The opening of a Base file created in 4.4.7 is OK, but KO with LO 5.3.7 and 5.4.2 : just the file opened, Base closes immediately, without error message.

Actual Results:  
Base 5.3 and 5.4 : Close immediate, and impossible to create a new base.

Expected Results:
Opening Ok, idem as Base 4.4.7


Reproducible: Always


User Profile Reset: No


OpenGL enabled: Yes

Additional Info:
Xubuntu 14.04 LTS (Trusty), 32 bits, Kernel 3.13.0.135, JRE 6 (openjdk), OpenGl 8


User-Agent: Mozilla/5.0 (X11; Linux i686) AppleWebKit/537.36 (KHTML, like Gecko) Ubuntu Chromium/62.0.3202.75 Chrome/62.0.3202.75 Safari/537.36
Comment 1 Alex Thurgood 2017-11-07 09:15:37 UTC
See :

https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1699772