Download it now!
Bug 113678 - Superimposed text while editing cells makes cells unreadable
Summary: Superimposed text while editing cells makes cells unreadable
Status: RESOLVED DUPLICATE of bug 100925
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
5.2.6.2 release
Hardware: x86-64 (AMD64) Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-11-06 14:40 UTC by Philippe Hemmel
Modified: 2017-11-16 14:04 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments
video showing the behavior during editing (132.80 KB, video/ogg)
2017-11-06 14:40 UTC, Philippe Hemmel
Details
ghosting characters problem (225.45 KB, image/png)
2017-11-16 10:36 UTC, Mathias Blanchemanche
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Philippe Hemmel 2017-11-06 14:40:16 UTC
Created attachment 137572 [details]
video showing the behavior during editing

This occurs systematically in this context : 

- Debian 8 jessie, whatever the version of the graphic card driver
- PC with 5th generation Intel CPU (Broadwell) and not with 4th generation intel CPU (Haswell)
- big spreadsheets (size > 5 Mb)
- LibreOffice 5.2.x, 5.3.x, 5.4.2

The small video attached shows what users see.

Some tests have been done :
- Enabling OpenGL improves the behavior but Calc becomes very slow, so slow that it can't be the answer
- the redraw function fixes the display
- disabling AutoInput improves the behavior, because no other word is displayed below the words typed. But users need AutoInput and it doesn't really solve the problem.
- aggravating factor : centering text in a cell makes the cell completely unreadable while editing

This bug is maybe linked to this one : 

https://bugs.documentfoundation.org/show_bug.cgi?id=108812
Comment 1 Xisco Faulí 2017-11-06 18:56:03 UTC Comment hidden (obsolete)
Comment 2 Mathias Blanchemanche 2017-11-16 10:36:10 UTC
Created attachment 137805 [details]
ghosting characters problem
Comment 3 Mathias Blanchemanche 2017-11-16 10:39:15 UTC
As you can see problem still occurs with master_2017-11-13_22.41.23_LibreOfficeDev_6.0.0.0.alpha1_Linux_x86-64 on Debian 8 Jessie (up-to-date).

(In reply to Mathias Blanchemanche from comment #2)
> Created attachment 137805 [details]
> ghosting characters problem

FYI everything works fine on Debian 9 Stretch with LibreOffice 5.2.7.2 20m0(Build:2), that's the standard version from the debian repos.
Comment 4 Buovjaga 2017-11-16 14:04:38 UTC

*** This bug has been marked as a duplicate of bug 100925 ***