Download it now!
Bug 113698 - The Grouping Function Does Not Work in Writer
Summary: The Grouping Function Does Not Work in Writer
Status: RESOLVED DUPLICATE of bug 34438
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
5.4.2.2 release
Hardware: x86-64 (AMD64) All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-11-07 15:41 UTC by Barry
Modified: 2017-11-07 20:54 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Barry 2017-11-07 15:41:29 UTC
Description:
When inserting images, such as screen shots, into a Writer document, the images cannot be grouped because only one item can be selected. The normal process of selecting multiple images using the shift key does not work

Steps to Reproduce:
1.Open Writer
2.Insert multiple images
3.Try to select more than one image (using the shift key)

Actual Results:  
No more than one image can be selected. It is  not possible to select more than one image

Expected Results:
Failure. Could not select more than one image


Reproducible: Always


User Profile Reset: Yes



Additional Info:


User-Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/61.0.3163.100 Safari/537.36 OPR/48.0.2685.52
Comment 1 Regina Henschel 2017-11-07 20:54:51 UTC
Yes, that is a known shortcoming.

*** This bug has been marked as a duplicate of bug 34438 ***