Bug 113710 - Since installing High Sierra on a MacBook Air, and although my documents are in portrait, LO prints them in landscape
Summary: Since installing High Sierra on a MacBook Air, and although my documents are ...
Status: RESOLVED DUPLICATE of bug 110461
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Printing and PDF export (show other bugs)
Version:
(earliest affected)
5.3.7.1 rc
Hardware: All macOS (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-11-08 03:05 UTC by marcandrelussier
Modified: 2017-11-09 12:18 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description marcandrelussier 2017-11-08 03:05:11 UTC
Description:
With Sierra on my MacBook Air, LO (prior to Version: 5.3.7.2) was running fine. After installing High Sierra (10.13.1), all my documents (Writer and Calc) in portrait format were printing in landscape. Since then, I upgraded LO to Version: 5.3.7.2. This did not correct the problem; stil only printing in landscape. In order to circumvent the problem, I have to export the document to PDF and then print the PDF document.

Steps to Reproduce:
1.Refer to Description
2.
3.

Actual Results:  
Refer to Description

Expected Results:
Prints in landscape.


Reproducible: Always


User Profile Reset: No



Additional Info:
Print in proper format.


User-Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10_13_1) AppleWebKit/604.3.5 (KHTML, like Gecko) Version/11.0.1 Safari/604.3.5
Comment 1 Aron Budea 2017-11-08 05:12:31 UTC
Is this another case of bug 92190? The issue is much older, though, I wonder why it only popped up for you now.
Comment 2 Alex Thurgood 2017-11-09 12:18:55 UTC

*** This bug has been marked as a duplicate of bug 110461 ***